関連ファイルをアップロードする

Ci では、それぞれのアセットに対して添付ファイルを登録することができます。ユーザーによってアップロードされるファイルは関連ファイルと呼ばれており、ビデオ、画像、文書、オーディオ、字幕などのデータをアップロードできます。関連ファイルをアップロードするには、下記の手順で進めます:

 

  1. 下記のいずれかの方法で、ファイルのプレビュー画面を開きます:
  • ファイルを選択して、アクションバーの [表示] を選択する
  • ファイルを右クリックして、コンテキストメニューの [プレビュー] を選択する
  • ファイルをダブルクリックする

Screen_Shot_2021-12-09_at_5.09.14_PM.png

図 1: ファイルの右クリックからプレビューの選択

 

  1. プレビュー画面を開いた後、画面を下にスクロールして [関連ファイル] タブをクリックするか、[表示] -> [関連ファイル] を選択します:

Screen_Shot_2021-12-09_at_5.14.37_PM.png

図 2: [関連ファイル] タブ

 

[関連ファイル] タブには、Ci によって生成されたファイル (プレビュー用のプロキシ、カスタムレンダリング、フレームなどのデータ) と、ユーザーによってアップロードされたファイルの両方が表示されます。

 

  1. 関連ファイルをアップロードするには、[関連ファイルをアップロード] をクリックするか、対象のファイルをドラッグアンドドロップします:

Screen_Shot_2021-12-09_at_5.23.04_PM.png

図 3: 関連ファイルのアップロードエリア

 

アップロードが開始されると、進捗状況や処理ステータスを確認できます。[関連ファイル] タブでファイルを選択して、ダウンロードすることもできます:

Screen_Shot_2021-12-09_at_5.29.12_PM.png

図 4: アップロードされた関連ファイル

 

ユーザーによってアップロードされた関連ファイルは、ダウンロード、コピー (他のファイルに関連ファイルをコピーできます)、削除などの操作を行うことができます。

 

ご不明な点がございましたら、ヘルプセンターでリクエストを送信して、Ci カスタマーサクセスチームへお問い合わせください。 

この記事は役に立ちましたか?
0人中0人がこの記事が役に立ったと言っています
他にご質問がございましたら、リクエストを送信してください