macOS Mojave: Aspera Connect does not get verified by Ci

In some cases, as a result of macOS upgrade to version 10.14 (Mojave) Ci may not be able to verify if the Aspera Connect plugin is installed on your machine. In order to address this issue, please follow these steps:

1. Make sure that the Aspera Connect plugin is running;

2. Make sure that its version is at least 3.8.1;

3.  Follow the guidance provided by Aspera Support team in this article:

https://support.asperasoft.com/hc/en-us/articles/360011319114-Connect-on-macOS-Stops-Working-after-Upgrading-from-10-13-to-10-14 

Have more questions? Submit a request